Xfce Forum

Sub domains
 

You are not logged in.

#1 2016-06-20 12:48:11

Paul14
Member
Registered: 2016-06-20
Posts: 1

Beep emitted by computer when I click on "log out"

My computer with xfce makes a fastidious  sound. Can I eliminate it ?
Thanks in advance

Last edited by Paul14 (2016-06-20 12:49:10)

Offline

#2 2016-06-20 15:38:10

Jerry3904
Member
Registered: 2013-11-09
Posts: 549

Re: Beep emitted by computer when I click on "log out"

Welcome to the Forum. Here are some thoughts:

1) What distro are you using?

2) Check out this thread:

https://forum.xfce.org/viewtopic.php?id=9424

3) Do a web search on "xfce beep logout"

Hope this helps.


MX-16 (based on Debian Stable) with Xfce 4.12.

Offline

#3 2016-08-15 14:04:51

trainer
Member
Registered: 2016-08-15
Posts: 1

Re: Beep emitted by computer when I click on "log out"

xset b off

turns off the system bell for all X applications.

Offline

#4 2017-07-27 15:15:28

dezix
Member
Registered: 2017-07-19
Posts: 11

Re: Beep emitted by computer when I click on "log out"

Hi!

I get the same issue as Paul14

So just to complete trainer's answer -- for guys like me... maybe a little bit slow ;-) --

In order to execute trainer's command :       

xset b off

automaticly each time you login ;

Parameters >> Session & start >> Automatic start..

At the window bottom => Add

and fill the 3 fields like :

XBells Off
Desable sounds
xset b off

the later is the only important to copy exactly (command)
in the 2 first put what you want to.

Just make sure to (un)check the box to enable (desable)

This will do the job for the next (and following) login with this session (if you've saved various of them)

Offline

Board footer

Powered by FluxBB