Xfce Forum

Sub domains

You are not logged in.

#1 2016-08-26 18:40:24

Registered: 2016-08-26
Posts: 1

openSUSE LEAP 42.2: Icons not rendering properly in Xfce 4.12

I want to use this icon theme https://github.com/daniruiz/Super-Flat-Remix OR http://suse-art.org/content/show.php/SU … ent=176250

Those don't render properly.
I cannot seem to fix the problem.
I've attached two screenshots with the opensuse-xfce icons (rendering properly) and Loli-papelk[Ultra Flat Remix] (NOT rendering properly)

Xfce version : 4.12
OS: openSUSE Leap 42 jeOS + xfce_basis + some stuff

Such problems did NOT happen in openSUSE net install -> minimal X installation -> zypper in xfce-basis

So, I am guessing package dependency problems.
If someone is using the same config and the icons are rendering properly can someone give me the installed packages.
just do
zypper se -i > package.txt
and send me the file

I've also attached my list of packages.(http://wikisend.com/download/157840/install.txt)
What I have done and still problem persists ->
1. Installed gtk-engine-murrine tango-icon-theme hicolor-icon-theme
2. Deleted ~/.config and ~/.cache

Mirror posts ->
openSUSE forum https://forums.opensuse.org/showthread. … ost2790411
Stackoverflow http://stackoverflow.com/questions/3917 … -xfce-4-12
Attachments ->
Screenshot with openSUSE xfce icons https://postimg.org/image/agolv7ujx/
Screenshot with Ultra-Flat-Icons (Loli-Papelk) https://postimg.org/image/si7qt0okt/
Screenshot of SUSE gallery packages https://postimg.org/image/tzt74ktbh/
All installed packages http://wikisend.com/download/157840/install.txt


Last edited by avikalpa (2016-08-26 18:58:12)


Board footer

Powered by FluxBB