Xfce Forum

Sub domains
 

You are not logged in.

#1 2017-11-16 18:59:03

fern
Member
Registered: 2017-01-22
Posts: 23

Flat Remix icon theme is not activated, help!

Hello community!

Does anyone know why this Flat Remix  is not activated and visualizes that result?

Flat Remix
(null)

Note: this icon theme does not have a cache file. You can create it by running gtk-update-icon-cache /home/user/.icons/Flat Remix/ in a terminal emulator. 

I've already run it in the terminal and it says it doesn't exist.

$ gtk-update-icon-cache /home/user/.icons/Flat Remix/

gtk-update-icon-cache /home/user/.icons/Flat: command not found
$

$ sudo gtk-update-icon-cache /home/user/.icons/Flat Remix/

Password:
sudo: gtk-update-icon-cache /home/user/.icons/Flat: command not found
$ 

Offline

#2 2017-11-17 01:10:28

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 4,203

Re: Flat Remix icon theme is not activated, help!

Depending on your distro, you need to make sure that gtk-update-icon-cache is installed. On Arch, it can be found in the package of the same name.

That being said, also make sure that:
- the icon theme is properly set up in the ~/.icons/Flat directory (post back a listing of that directory for confirmation)
- there is no override in ~/.gtkrc-2.0 or ~/.config/gtk-3.0/settings.ini


How To Ask For Help           Xfce FAQ                            Xfce Release Information
The Xfce Community          Xfce Tips and Tricks

Offline

Board footer

Powered by FluxBB