Xfce Forum

Sub domains
 

You are not logged in.

#1 2018-01-18 09:06:21

LaLa
Member
Registered: 2018-01-18
Posts: 1

Dual Monitor only detected during startup and shutdown

Hi forum, after a fresh install of Xubuntu 16.04, with only one monitor connected, the second monitor is either not recognized (no signal), when connected during runtime, or only works fully during system startup and shutdown, showing Xubuntu's loading or logout screen, but freezes once the login screen appears.

"Display" only shows 1 monitor (even with the option Configure new displays when connected, ticked)
No response when connecting the second monitor again
Tried to use NVIDIA drivers, same results
Googled the issue extensively, but either not Xubuntu related, outdated, or offers fix which doesn't work in my scenario


$ xrandr
Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 16384 x 16384
DVI-I-1 disconnected (normal left inverted right x axis y axis)
DP-1 disconnected (normal left inverted right x axis y axis)
DP-2 disconnected (normal left inverted right x axis y axis)
DP-3 disconnected (normal left inverted right x axis y axis)
HDMI-3 connected 1920x1080+0+0 (normal left inverted right x axis y axis) 531mm x 298mm 1920x1080 60.00*+ 50.00 59.94 59.93
1920x1080i 60.00 50.00 59.94
1680x1050 69.88 59.95 59.88
1600x1024 60.17
1400x1050 74.76 70.00 59.98
1600x900 60.00
1280x1024 75.02 60.02
1440x900 59.89
1280x960 60.00
1360x768 59.80 59.96
1280x800 59.91
1152x864 75.00 75.00 70.00 60.00
1280x720 60.00 50.00 59.94
1024x768 75.05 60.04 75.08 75.03 70.07 60.00
960x720 75.00 60.00
928x696 75.00 60.05
896x672 75.05 60.01
960x600 60.00
832x624 74.55
960x540 59.99
800x600 75.00 70.00 65.00 60.00 72.19 75.00 60.32 56.25
840x525 74.96 69.88 60.01 59.88
720x576 50.00
800x512 60.17
700x525 74.76 70.06 59.98
720x480 60.00 59.94
640x512 75.02 60.02
720x450 59.89
640x480 60.00 75.00 72.81 75.00 60.00 59.94
720x400 70.08
680x384 59.80 59.96
576x432 75.00 75.00 70.00 60.06
512x384 75.03 70.07 60.00
416x312 74.66
400x300 72.19 75.12 60.32 56.34
320x240 72.81 75.00 60.05

$ lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller (rev 06)
01:00.0 VGA compatible controller: NVIDIA Corporation GM204 [GeForce GTX 980] (rev a1)


I've cross-posted the issue,https://askubuntu.com/questions/996971/xubuntu-16-04-second-monitor-freezes-at-login

What kind of checks or what manual commands can I possibly use to keep the monitor from working? Is there a startup script I could use?

Thanks for all your help it is appreciated.

Last edited by LaLa (2018-01-18 09:08:31)

Offline

#2 2018-01-19 00:57:58

alcornoqui
Member
Registered: 2014-07-28
Posts: 234

Re: Dual Monitor only detected during startup and shutdown

See if this thread helps.

Offline

Board footer

Powered by FluxBB