Xfce Forum

Sub domains
 

You are not logged in.

#1 2018-02-26 04:40:39

jbloggs
Member
Registered: 2018-02-26
Posts: 3

stop auto scrolling/roll-up of windows-HOW?

Thanks in advance

Offline

#2 2018-02-26 06:09:00

ozjd
Member
From: Hawkesbury NSW Australia
Registered: 2012-02-05
Posts: 497
Website

Re: stop auto scrolling/roll-up of windows-HOW?

Not sure what you mean by "auto scrolling". It doesn't happen without a user action. If you scroll on the titlebar it will scroll up.That is set in Settings - Window Manager Tweaks - Accessibility.

There is also an option to use double click to Shade the window or some other actions in Settings - Window Manager - Advanced - Double Click Action

Offline

#3 2018-02-26 06:50:16

jbloggs
Member
Registered: 2018-02-26
Posts: 3

Re: stop auto scrolling/roll-up of windows-HOW?

ozjd

thanks for reply.

What I mean is if I move the mouse pointer from the active "widow" ie Firefox, to the desktop and then use the scroll-wheel, Firefox (or whatever) disappears until I again scroll the mouse wheel.

PS I'm using MX Linux 17 x64

Last edited by jbloggs (2018-02-26 06:51:06)

Offline

#4 2018-02-26 06:56:15

ozjd
Member
From: Hawkesbury NSW Australia
Registered: 2012-02-05
Posts: 497
Website

Re: stop auto scrolling/roll-up of windows-HOW?

That sounds like you are switching workspaces with the mouse. In Settings - Window Manager Tweaks - Workspaces is an option "Use Mouse Wheel to Switch workspaces". Unselect that.

Personally I find that really useful but everyone works differently smile

Offline

#5 2018-02-26 19:24:43

jbloggs
Member
Registered: 2018-02-26
Posts: 3

Re: stop auto scrolling/roll-up of windows-HOW?

thanks ozjd

thats what I needed

Havent come across it before

I have dual monitors (27 inch and 29 inch) so I dont need to switch workspaces.

thanks

Offline

Board footer

Powered by FluxBB