Xfce Forum

Sub domains
 

You are not logged in.

#1 2018-06-21 17:50:53

akovia
Member
Registered: 2011-03-27
Posts: 25

Screenshooter "open with" not working

This has been going on for a while but never looked into it. I thought it was a gimp problem as I never open screenshots with anything else, but after testing further, it will only save the file to disk no matter what program I choose to open with.

Everything works from from the command line though.

xfce4-screenshooter -w -o gimp

The print screen shortcut looks good just calling the program with no options.

Edit: In verifying these results, everything seems to work after invoking it from the command line. I checked all my open with options as I was writing this and none would open. It would just default to saving to disk after hitting OK. After it worked from the command line, I tried again and now it will open from whatever program I choose. I will report back and see if it happens again after a reboot, but something is definitely going on.


Arch Linux

Offline

#2 2018-06-22 06:07:43

k-3.14
Member
From: Rhineland
Registered: 2017-02-18
Posts: 106

Re: Screenshooter "open with" not working

You did not mention your Linux distro.

Works here under Linux Mint 18.2 as expected.

Offline

#3 2018-06-22 10:49:11

akovia
Member
Registered: 2011-03-27
Posts: 25

Re: Screenshooter "open with" not working

I added my distro to my sig so I won't forget again.

After a reboot this is still working now. Not sure exactly how this could happen, but this problem had been around for weeks before trying it from the command line. I will report if it fails again.


Arch Linux

Offline

Board footer

Powered by FluxBB