Xfce Forum

Sub domains
 

You are not logged in.

#1 2018-07-22 15:43:38

Catweazle
Member
Registered: 2018-07-22
Posts: 1

How to disable default Hotkeys (F12) ?

Hi,

ich would like to use Yakuake with F12, but i  can't get rid of the default-XFCE4-Terminal call. As long as XFCE4-Terminal does not support splitting the window, i would like to use yakuake.

"Delete" in the hotkey-manager is just be ignored.

Tried to remove xfce4-terminal and link xfce4-terminal to a script to activate yakuake, but that does not look like a god soultion.

Using:
Debian Sid (siduction)
Xfce4 4.12.4
xfce4-terminal 0.8.7.4-1
4.17.8-towo.2-siduction-amd64 #1 SMP siduction 4.17-20 (2018-07-20) x86_64 GNU/Linux

Thx!
Lars

Offline

#2 2018-07-22 22:50:15

ozjd
Member
From: Hawkesbury NSW Australia
Registered: 2012-02-05
Posts: 496
Website

Re: How to disable default Hotkeys (F12) ?

Did you try setting Yakuake as the preferred terminal in Settings - Preferred Applications - Utilities?

BTW did you know Xfce terminal has a dropdown option too, just like yakuake?

Last edited by ozjd (2018-07-22 22:50:43)

Offline

#3 2018-07-23 13:30:18

alcornoqui
Member
Registered: 2014-07-28
Posts: 311

Re: How to disable default Hotkeys (F12) ?

Offline

Board footer

Powered by FluxBB