Xfce Forum

Sub domains
 

You are not logged in.

#1 2018-09-20 08:57:30

xfceuser3
Member
Registered: 2018-09-20
Posts: 2

[solved] How to disable the 'type' row in Thunar

How to disable the 'Type'/'Typ' row in Thunar?
I wonder why I can't just right click and disable it. Can't find it in the settings either.
xfce.png

Last edited by xfceuser3 (2018-09-20 12:15:14)

Offline

#2 2018-09-20 10:38:21

ToZ
Moderator
From: Canada
Registered: 2011-06-02
Posts: 4,846

Re: [solved] How to disable the 'type' row in Thunar

Hello and welcome.

To configure which columns to display, use the menu option View > Configure Columns.

Offline

#3 2018-09-20 12:14:30

xfceuser3
Member
Registered: 2018-09-20
Posts: 2

Re: [solved] How to disable the 'type' row in Thunar

Thanks, found it, works. (I would kinda say that I also searched within the View, so I wouldn't have asked that quickly if I didn't search elaborately, but I don't remember / obviously not.)

Last edited by xfceuser3 (2018-09-20 12:18:31)

Offline

Board footer

Powered by FluxBB