Xfce Forum

Sub domains
 

You are not logged in.

#1 2019-09-30 12:12:30

sushi
Member
Registered: 2019-04-22
Posts: 39

[SOLVED] xfce4-mailwatch not working anymore ?

Hi,

I don't know if I'm the only one but since few days (surely since 26 oct.) the plugins don't work on my two machines without showing any errors. Can someone confirm or infirm ?

I'm on imaps 993 but no mail are detected.

Thanks.

Last edited by sushi (2019-10-02 14:12:41)

Offline

#2 2019-09-30 23:04:47

kunzlata
Member
Registered: 2019-06-24
Posts: 40

Re: [SOLVED] xfce4-mailwatch not working anymore ?

Is that Gmail? They block less secure applications: https://support.google.com/accounts/ans … 0255?hl=en

Offline

#3 2019-10-01 06:26:57

sushi
Member
Registered: 2019-04-22
Posts: 39

Re: [SOLVED] xfce4-mailwatch not working anymore ?

Thanks but it's not Gmail and still not working.

A precision, I'm on Arch fully up to date.

Offline

#4 2019-10-01 08:19:53

sushi
Member
Registered: 2019-04-22
Posts: 39

Re: [SOLVED] xfce4-mailwatch not working anymore ?

I found that the problem comes from the way the webmail provider has changed the authentication way. I should change the authentication way from "Normal password" instead of "Encrypted password" in thunderbird but there no such option in xfce4-mailwatch-plugin. So what to do ?

There is a option in the .rc file but I don't see any reference about :

auth_type=1

Offline

#5 2019-10-01 11:57:12

kunzlata
Member
Registered: 2019-06-24
Posts: 40

Re: [SOLVED] xfce4-mailwatch not working anymore ?

I think "0" (zero) is no encryption, then "1" and "2" is either TLS or SSL.

Offline

#6 2019-10-01 17:59:53

sushi
Member
Registered: 2019-04-22
Posts: 39

Re: [SOLVED] xfce4-mailwatch not working anymore ?

You're right but as it look, there is no authentication option on how to login "Normal password" instead of "Encrypted password" like Thunderbird.

xfce4-mailwatch-plugin is very old and need to be actualized like the xfce4-weather-plugin did not long ago...

Offline

#7 2019-10-02 14:16:11

sushi
Member
Registered: 2019-04-22
Posts: 39

Re: [SOLVED] xfce4-mailwatch not working anymore ?

Since this afternoon the plugin is working again, it's sounds like the problem was on the side of the webmail because I haven't changed anything since yesterday.

Thanks.

Offline

Board footer

Powered by FluxBB