Xfce Forum

Sub domains
 

You are not logged in.

#1 2019-10-22 14:14:20

kjm007
Member
From: london
Registered: 2015-06-16
Posts: 19
Website

mx19

Just been using MX19 and things are looking good & working well.You can't upgrade from 18.3 to 19 so I will have to do a fresh install.

Last edited by kjm007 (2019-10-22 17:59:45)

Offline

#2 2019-10-22 14:47:57

Jerry3904
Member
Registered: 2013-11-09
Posts: 744

Re: mx19

Not sure what you mean, but here is the migration info: https://mxlinux.org/migration/

Details in the FAQs and Users Manual > links on the MX-19 desktop.


MX-19 (based on Debian Stable) with Xfce 4.14.
My little collection: Xfce Tidbits

Offline

#3 2019-10-22 17:55:16

kjm007
Member
From: london
Registered: 2015-06-16
Posts: 19
Website

Re: mx19

Thanks for the info.Will do a fresh install.

Offline

#4 2019-10-25 12:55:27

kjm007
Member
From: london
Registered: 2015-06-16
Posts: 19
Website

Re: mx19

I can't install Docky & Yarssr.

Offline

#5 2019-10-26 09:27:58

Jerry3904
Member
Registered: 2013-11-09
Posts: 744

Re: mx19

This is really not the place to be looking for MX-19 help that does not concern it implementation of Xfce.

Please go to the Forum (forum.mxlinux.org) or to the very active and helpful Facebook Group (https://www.facebook.com/groups/665300826967101/). On both you will find existing threads on this question.

Thanks.


MX-19 (based on Debian Stable) with Xfce 4.14.
My little collection: Xfce Tidbits

Offline

Board footer

Powered by FluxBB