Xfce Forum

Sub domains
 

You are not logged in.

#1 2006-09-07 19:20:20

hasardeur
Guest

how to deactive icons on desktop

hey there,

i just upgraded to xfce 4.3.99.1 (gentoo) and it is great! the only thing i don't like are icons on the desktop, i don't really use them. how do i turn them off?

#2 2006-09-07 20:27:21

systemx
Member
From: ~/
Registered: 2004-06-11
Posts: 67

Re: how to deactive icons on desktop

hasardeur wrote:

hey there,

i just upgraded to xfce 4.3.99.1 (gentoo) and it is great! the only thing i don't like are icons on the desktop, i don't really use them. how do i turn them off?

execute - xfce-setting-show backdrop
Behavior (tab) --> Desktop Icons (dropdown menu): None

Offline

#3 2006-09-07 23:16:40

hasardeur
Guest

Re: how to deactive icons on desktop

sorry, i missed that one .. thanks anyway

Board footer

Powered by FluxBB