Xfce Forum

Sub domains
 

You are not logged in.

#1 2006-09-20 20:14:57

hpp3
Member
Registered: 2004-03-17
Posts: 24

Installing on Slackware 10.2

Having tried Xubuntu, I really like the new 4.4 look, so I tried to install it (4.4RC1) instead of the 4.2 that comes with slackware.
The installer said it was missing the vte widget (i know where to get that...) and it's missing some Perl modules. I don't have my slackware box on the internet ATM, so I tried to download them from CPAN on another box. OK found the URI modules here, BUT... How do I install it? Compile? or Unpack? To what directory?
And where do I put libvte-dev where the XFCE4.4 installer can find it?
Please help...

Offline

#2 2006-09-20 20:55:05

storm
Member
Registered: 2005-12-02
Posts: 6

Re: Installing on Slackware 10.2

First, read README in URI tarball. It says:

You need perl5.004 or better to install this package.  You should also
have the MIME::Base64 module installed.  Installation is otherwise as
usual:
  perl Makefile.PL
  make
  make test
  make install

ciao!

Offline

#3 2006-09-22 19:23:49

hpp3
Member
Registered: 2004-03-17
Posts: 24

Re: Installing on Slackware 10.2

oops. Duh. Thanks!

Offline

Board footer

Powered by FluxBB