Xfce Forum

Sub domains
 

You are not logged in.

#1 2007-03-06 07:10:51

joho
Member
From: Stockholm, Sweden
Registered: 2006-01-11
Posts: 2
Website

Preventing Nautilus from launching

Running SuSE 10.1 here, I have KDE, Gnome, and XFCE installed. The default is to use XFCE.

No matter what I try (disabling startup services, and what not), I cannot seem to prevent Nautilus from being launched; which in effect disables XFCE desktop handling. Where do I need to start looking to stop Nautilus from running?


-joho


At the end of a smile, there is a laugh and a 1/2 [DAD]

Offline

#2 2007-03-06 11:49:12

Nick
Dev
From: ~
Registered: 2005-02-17
Posts: 1,143
Website

Re: Preventing Nautilus from launching

Is nautilus saved in the last Xfce session? (killall -9 nautilus, start xfdesktop and save you session when you logout).

Offline

#3 2007-03-06 14:18:39

TomE
Member
Registered: 2005-02-05
Posts: 132

Re: Preventing Nautilus from launching

to stop nautilus taking over the desktop run

gconftool-2 --type=bool --set /apps/nautilus/preferences/show_desktop 'false

Offline

#4 2007-03-15 09:10:05

Highway Child
Member
Registered: 2007-03-13
Posts: 4

Re: Preventing Nautilus from launching

And how can you set Thunar to be the default filemanager for X?
E.g. in azureus, when I select "Show file" from the context menu, bloaty nautilus is launched.
In the Gnome Find File dialog, nautilus is also launched when I select "Show File".

Many more examples of this...

Offline

Board footer

Powered by FluxBB