Xfce Forum

Sub domains
 

You are not logged in.

#1 2007-07-24 13:22:42

beppe
Member
Registered: 2007-07-24
Posts: 2

Disable session selection on login

Hi to everyboy, I'm new to this forum.
When I log in to xfce, a pop uo appears and ask to me to select the session or create a new one. I don't want that xfce display me this windows. I tried to unselect the checkbox "Display chooser on login" in the Session and startup window but nothing happened. If I log out (and save the sassion) and log in, the session selector appears and in the Session and startup window the "Display chooser on login" is checked.
I've also tried to modify the xfce4-session.rc in /etc/xdg/xfce4-session/ adding the string

[Chooser]
AlwaysDisplay=false

But nothing happened.

What can I do?
(I do all operations with root privileges)

Offline

#2 2007-07-24 21:36:25

RGRagosta
Member
From: Virginia, USA
Registered: 2004-05-09
Posts: 12

Re: Disable session selection on login

Sorry you're having some session save issues, I'm sure this can be resolved directly. Simply, your "sentiments were sincere" by adjusting the /etc parameters as root, but I don't think you need to be "universal" in this adjustment.

Recommend that you investigate your user-specific settings located in ~/.config/xfce4-session, particularly the file "xfce4-session.rc". Since you're already familiar somewhat with its root "brethren", you should have no problem in editing this file to your wishes locally.

Regards-


Mageia 3 / Xce 4.10
"Which is better- Artificial intelligence or REAL stupidity...?"

Offline

#3 2007-07-26 08:40:28

beppe
Member
Registered: 2007-07-24
Posts: 2

Re: Disable session selection on login

Thank you so much.
I've solved the problem with this procedure.

Bye

Offline

Board footer

Powered by FluxBB