Xfce Forum

Sub domains
 

You are not logged in.

#1 2010-01-15 08:07:12

nsw42
Member
Registered: 2010-01-12
Posts: 36

xfce and usb sound?

He there,

I have the "mixer" in my panel bar; and I like the xfce4 mixer ...
but: when I unplug my USB headset ... the xfce4 mixer goes
100% CPU.

I wrote up a bug ticket for that ... no reaction at all for weeks.
Any idea what I could to to resolve this? As it is really really
annoying. Laptops do happen to be used in various environments
all day long. Having the mixer going berserk just because of
unplugging from the docking station (where my usb headset
is connected to) is ... well annoying to say the least.

Offline

#2 2010-01-15 14:42:34

s0ulslack
Moderator
From: Idaho
Registered: 2005-12-25
Posts: 291

Re: xfce and usb sound?

Hello nsw42,

Sadly the author doesn't watch the forums.  To get his attention post to the Mailing List, should help.  Are you sure your using the latest version etc though?

GL

Offline

#3 2010-01-18 11:42:34

nsw42
Member
Registered: 2010-01-12
Posts: 36

Re: xfce and usb sound?

s0ulslack wrote:

Sadly the author doesn't watch the forums.  To get his attention post to the Mailing List, should help.  Are you sure your using the latest version etc though?

I already sent him a note directly and didnt get a response.
But maybe I will go for the mailing list.

I dont know which version of the mixer i am using - just the
thing that comes with ubuntu 9.10 (so i assume its 4.6).

Sounds like a great idea - not displaying version numbers
in some help/about screen clearly prevents the user
from thinking that he is observing yet another instance
of CADT model software development.

(http://www.jwz.org/doc/cadt.html)

Thanks your help,

Offline

Board footer

Powered by FluxBB