Xfce Forum

Sub domains
 

You are not logged in.

#1 2010-02-28 20:37:26

KitchM
Member
Registered: 2009-08-15
Posts: 87

Floating Forum List Boxes

Whenever my mouse cursor is moved across a topic posting, a box pops up and floats over everything.  It does not change as I move from one to the next, and there seems to be no way to turn the darn thing off.  I find its usefulness to be highly questionable. roll

How do we get rid of this annoyance? :-x

Thanks.

Offline

#2 2010-03-01 22:04:43

s0ulslack
Moderator
From: Idaho
Registered: 2005-12-25
Posts: 291

Re: Floating Forum List Boxes

KitchM,

Those are 'nice tooltips' and aren't user configurable unfortunately.  I did increase the time it takes from 750ms to 2500ms for them to appear while hovering.  Make sure your using a modern browser, cause they should work fine! (no IE 6 crap)

Offline

#3 2010-03-02 08:15:03

KitchM
Member
Registered: 2009-08-15
Posts: 87

Re: Floating Forum List Boxes

Yes, no MS crap.  I use Firefox.  But I believe that the experience I am having is that it does not go away when I move off of some posts.  Sometimes I have to click on a bare spot to make it disappear.  It probably was the time increase you made.

Is it possible to make them appear only as long as the mouse hover is in that place (rather than for a set amount of time)?

Offline

#4 2010-03-02 15:53:22

s0ulslack
Moderator
From: Idaho
Registered: 2005-12-25
Posts: 291

Re: Floating Forum List Boxes

You misunderstood, they only appear when hovering over the titles... I increased the time it takes for them to popup smile

Offline

#5 2010-03-02 16:22:38

KitchM
Member
Registered: 2009-08-15
Posts: 87

Re: Floating Forum List Boxes

Oh, that's clearer.  As I said, then the issue is that they don't go away fast enough when the mouse is moved.  And sometimes they stick.  I suppose it is possible that it is my computer, but I can't imagine why that sort of delay behavior would be happening.

Offline

Board footer

Powered by FluxBB