Xfce Forum

Sub domains
 

You are not logged in.

#1 2010-07-15 00:56:38

jserink
Member
Registered: 2010-04-25
Posts: 31

brightness plugin not working after kernel upgrade

Hi All:

am running the following:
erinkturion jserink # equery list xfce4
[ Searching for package 'xfce4' in all categories among: ]
* installed packages
[I--] [  ] dev-util/xfce4-dev-tools-4.7.2 (0)
[I--] [  ] x11-themes/xfce4-icon-theme-4.4.3 (0)
[I--] [  ] xfce-base/libxfce4menu-4.6.2 (0)
[I--] [  ] xfce-base/libxfce4util-4.6.2 (0)
[I--] [  ] xfce-base/xfce4-meta-4.6.2 (0)
[I--] [  ] xfce-base/xfce4-panel-4.6.4 (0)
[I--] [  ] xfce-base/xfce4-session-4.6.2 (0)
[I--] [  ] xfce-base/xfce4-settings-4.6.5 (0)
[I--] [  ] xfce-extra/xfce4-appfinder-4.6.2 (0)
[I--] [  ] xfce-extra/xfce4-battery-plugin-0.5.1 (0)
[I--] [  ] xfce-extra/xfce4-clipman-plugin-1.1.3 (0)
[I--] [  ] xfce-extra/xfce4-datetime-plugin-0.6.1 (0)
[I--] [  ] xfce-extra/xfce4-mixer-4.6.1 (0)
[I--] [  ] xfce-extra/xfce4-mount-plugin-0.5.5 (0)
[I--] [  ] xfce-extra/xfce4-netload-plugin-0.4.0-r1 (0)
[I--] [  ] xfce-extra/xfce4-power-manager-0.8.5 (0)
[I--] [  ] xfce-extra/xfce4-screenshooter-1.7.9-r1 (0)
[I--] [  ] xfce-extra/xfce4-taskmanager-0.4.1 (0)
[I--] [  ] xfce-extra/xfce4-volumed-0.1.8 (0)
[I--] [  ] xfce-extra/xfce4-xfapplet-plugin-0.1.0 (0)

xf86-video-ati-6.13.1
xorg-drivers-1.7
xorg-server-1.7.6 (0)
xorg-x11-7.4-r1

Graphics card is a an X1600 radeon.

The brightness plug-in that comes with the power-manager worked fine up to kernel linux-2.6.32-gentoo-r7.
After upgrading to linux-2.6.33-gentoo-r2 I get a red circle with an exclamation point in side it...not working anymore. The same continued after upgrading again to linux-2.6.34-gentoo-r1. In neither kernel am I using KMS. If i restart and boot into linux-2.6.32-gentoo-r7, it works using the same modules as the 2 kernels that don't work.

Question:

What changed in 33-r2 and 34-r1 that broke the brightness adjustment?

Cheers,
John

Offline

Board footer

Powered by FluxBB