Xfce Forum

Sub domains
 

You are not logged in.

#1 2011-12-15 15:02:22

chengshiding
Member
Registered: 2011-12-14
Posts: 21

[Solved] xfce4-terminal no Cursor flashing

How to set the xfce4-terminal  Cursor flashing .
Thanks.

Last edited by chengshiding (2011-12-16 02:11:54)

Offline

#2 2011-12-15 20:38:15

ToZ
Moderator
From: Toronto, Canada
Registered: 2011-06-02
Posts: 1,384

Re: [Solved] xfce4-terminal no Cursor flashing

Set MiscCursorBlinks to TRUE. Instructions here: http://docs.xfce.org/help/terminal/C/ad … en-options

Last edited by ToZ (2011-12-15 20:39:08)

Offline

#3 2011-12-16 02:11:36

chengshiding
Member
Registered: 2011-12-14
Posts: 21

Re: [Solved] xfce4-terminal no Cursor flashing

Yes, it is work.
thanks ToZ.

Offline

#4 2013-02-14 04:33:42

RonJohn
Member
Registered: 2013-02-13
Posts: 4

Re: [Solved] xfce4-terminal no Cursor flashing

ToZ wrote:

Set MiscCursorBlinks to TRUE. Instructions here: http://docs.xfce.org/help/terminal/C/ad … en-options

As of Feb-2013, that link is dead.

This shows you how to do it: http://ubuntuforums.org/showthread.php?t=1938881

Offline

#5 2013-07-15 14:45:25

DavidGould
Member
From: Longparish, Hampshire
Registered: 2013-07-15
Posts: 1
Website

Re: [Solved] xfce4-terminal no Cursor flashing

RonJohn wrote:

As of Feb-2013, that link is dead.

This shows you how to do it: http://ubuntuforums.org/showthread.php?t=1938881

As of 2013-07-15, the instructions on that (closed) thread are slightly off for xubuntu 13.04 with xfce4-terminal 0.6.1

I expect you all know but, for anyone arriving here via google, here is the latest:

Edit $HOME/.config/xfce4/terminal/terminalrc and replace

MiscCursorBlinks=FALSE

with

MiscCursorBlinks=TRUE

and restart your terminal.

If you are on a different distro, desktop or terminal version, YMMV.

Offline

Board footer

Powered by FluxBB