Xfce Forum

Sub domains
 

You are not logged in.

#1 2012-01-04 17:41:43

xfcelav
Member
From: /var/www/xfcelav
Registered: 2008-04-10
Posts: 94
Website

Latest version of Xfce in Debian

Greetings:

I'm using Archlinux because it is rolling release but really, I'm using Debian. That is why I want to know, I need to get the latest version of Xfce, without waiting for the Debian repositories.

I guess I need to compile Xfce. But I have a question: Can I use xfce4-panel 4.9 with Xfce 4.8?


url: blog.desdelinux.net
twt: @elavdeveloper

Offline

#2 2012-01-31 01:58:23

jimburnett
Member
From: VA
Registered: 2012-01-31
Posts: 5
Website

Re: Latest version of Xfce in Debian

Lav,

You can compile and run 4.9 apps  and use them and even mix and match some of them with 4.8.

When you build the 4.9 panel use a prefix of /opt/xfce4.9.  "configure --prefix=/opt/xfce4.9" then build and install.

In your .xinitrc file exec startxfce4 like normal or leave alone and log in with a display manager (gdm, lxdm etc).

Start Xorg. Remove the xfce-panel.

Now, goto Settings -> Session and Startup.

Click add, add /opt/xfce4.9/bin/xfce-panel.

Log out / back in to X.
-JimB.


Linux Network Engineer, Android Geek, Author of The Linux Droid Blog.

Offline

Board footer

Powered by FluxBB