Xfce Forum

Sub domains
 

You are not logged in.

#1 2012-03-08 15:46:43

Jiff
Member
Registered: 2011-11-09
Posts: 6

No sound in orage

Debian sid
pulseaudio
orage 4.8.3-1
==============
Hi,

Despite a correct configuration, I don't have any sound when an alarm pops up.

* play -q /usr/share/orage/sounds/Spo.wav works perfectly on command line,
* alarm is set to: 0 days, 0 hours, 0 mins, After start,
* all checkboxes are checked but the "procedure" one & the sound file is correctly choosen,
* I hit "save" to make sure it will be the default behavior

I also checked that ~/.config/orage/orage_default_alarm.txt reflects my conf:

[DEFAULT ALARM]
TIME=0
BEFORE=false
RELATED_START=true
PERSISTENT=true
SOUND_USE=true
SOUND=/usr/share/orage/sounds/Spo.wav
SOUND_REPEAT_USE=true
SOUND_REPEAT_CNT=500
SOUND_REPEAT_LEN=45
DISPLAY_ORAGE_USE=true
DISPLAY_NOTIFY_USE=true
DISPLAY_NOTIFY_TIMEOUT=-1
PROCEDURE_USE=false

I'm currently out of options.

Offline

#2 2013-04-17 21:21:05

donaldbroatch
Member
Registered: 2013-03-09
Posts: 14

Re: No sound in orage

I had the same problem- try changing

Sound application=play

to

Sound application=aplay

in

~/.config/orage/oragerc

(Debian Wheezy.)

EDIT: Ooops! I notice you tried "play" in the command line and it worked, so my advice won't help with your problem, but it may help other Debian users who come across this page via a web search. The "aplay" command does fix the no sound issue on Debian Wheezy.

Last edited by donaldbroatch (2013-04-18 06:12:04)

Offline

#3 2013-04-19 20:24:07

Jiff
Member
Registered: 2011-11-09
Posts: 6

Re: No sound in orage

Thanks Don, I did that but I'm not sure it will work as this behavior is a random one (and I guess I already tested that).

When it appears, I change the conf, then re-change it and if the test's ok I don't touch it anymore.

Offline

Board footer

Powered by FluxBB