Xfce Forum

Sub domains
 

You are not logged in.

#1 2013-07-19 01:05:15

s10jam
Member
Registered: 2013-07-19
Posts: 2

[Solved] Unable to change background

Hello. I just install a fresh installation of ArchBang. I installed xfce and slim with minimal issues. Now, when logged in as my user, I cannot change the background in xfce. My background is actually the same background that slim uses. I also noticed that when I right click on the background, I can't see the normal menu. This is not the problem with other users. Any ideas?

Offline

#2 2013-07-19 01:09:21

ToZ
Moderator
From: Toronto, Canada
Registered: 2011-06-02
Posts: 1,335

Re: [Solved] Unable to change background

Sounds like xfdesktop isn't running. Check to see if it is:

ps -ef | grep xfdesktop

...and if not, start it up.

Offline

#3 2013-07-19 01:23:58

s10jam
Member
Registered: 2013-07-19
Posts: 2

Re: [Solved] Unable to change background

You sir are a gentleman and a scholar.

Offline

#4 2013-07-20 06:26:10

mohsen-rashidi
Member
Registered: 2013-07-20
Posts: 2

Re: [Solved] Unable to change background

Hi there
I have the same problem of s10jam and ran ps -ef | grep xfdesktop command and got this output:

mohsen    1485  1458  0 10:49 pts/0    00:00:00 grep --color=auto xfdesktop

it seems that xfdesktop is disabled because xfdesktop term has red color.
How can i enable it?

Last edited by mohsen-rashidi (2013-07-20 07:32:35)

Offline

#5 2013-07-20 10:26:51

mohsen-rashidi
Member
Registered: 2013-07-20
Posts: 2

Re: [Solved] Unable to change background

I have found the answer.
just run xfdesktop in terminal and every thing is gonna be alright.
Thanks a lot

Offline

Board footer

Powered by FluxBB