Xfce Forum

Sub domains
 

You are not logged in.

#1 2013-12-08 15:25:36

ChickPea
Member
Registered: 2013-12-08
Posts: 2

Prevent mouse moving to different workspaces

Hi, I just started XFCE and am having a problem with workspaces. When I move the mouse near the edge of the screen, it automatically switches onto a different workspace. I believe this is the default behaviour but it's driving me nuts! I had a poke about in the Window Manager Tweaks settings, but I can't seem to prevent this happening.

My ideal scenario would be that in order to change workspaces I have to either use a keyboard shortcut or click in the Workspaces icon on the panel. The mouse should get to the edge of the screen/current workspace and simply stop.

Is there any way to achieve this? Thanks.

Offline

#2 2013-12-08 15:34:19

ToZ
Moderator
From: Toronto, Canada
Registered: 2011-06-02
Posts: 1,268

Re: Prevent mouse moving to different workspaces

Try Settings Manager -> Window Manager -> Advanced tab -> "Wrap workspaces when the pointer reaches the screen edge".

Offline

#3 2013-12-08 15:39:41

ChickPea
Member
Registered: 2013-12-08
Posts: 2

Re: Prevent mouse moving to different workspaces

Thank you! This works and I'm a happy bunny.

It didn't occur to me to look in Window Manager when I'd already found a bunch of settings in Window Manager Tweaks. Appreciate you taking the time to reply. smile

Offline

Board footer

Powered by FluxBB