Xfce Forum

Sub domains
 

You are not logged in.

#1 2006-08-14 20:03:26

kremso
Member
Registered: 2006-07-30
Posts: 8

Autostarted applications

Where can I locate autostarted applicatons? I looked in /etc/xdg/autostart and removed all entries. Then I did the same for ~/.config/autostart. I used xfce Autostarted Applications too and unchecked all programsl.

But none helped to get rid of update-notifier. So where else should I look?

EDIT: I apologise for placing this in wrong forum

Offline

#2 2006-08-20 15:00:37

wlkngowl
Member
From: Between Heaven and Earth
Registered: 2005-11-11
Posts: 77

Re: Autostarted applications

Look in the menu: Settings | AutoStarted Applications.

I don't know where the configuration file is, offhand.

Offline

#3 2006-08-20 15:46:49

kremso
Member
Registered: 2006-07-30
Posts: 8

Re: Autostarted applications

kremso wrote:

I used xfce Autostarted Applications too and unchecked all programs.

Offline

#4 2006-08-21 17:07:05

Pindakoe
Member
From: NL
Registered: 2003-11-26
Posts: 110

Re: Autostarted applications

If you do not have session-management (xfce4-session, xm-session or similar name) installed then any executable file/script in ~/Desktop/Autostart will be started.

Offline

#5 2006-08-21 19:32:56

kremso
Member
Registered: 2006-07-30
Posts: 8

Re: Autostarted applications

I have xfce4-session. How does this affect autostarted applications? How can I disable it?

Offline

#6 2006-08-22 18:02:55

Pindakoe
Member
From: NL
Registered: 2003-11-26
Posts: 110

Re: Autostarted applications

If you use xfce-session, than that will determine what apps are launched upon logon/start. I believe there is a control in Settings to Add/Remove apps to the list of autostarts (don't use it myself).

Offline

#7 2006-08-23 18:09:49

kremso
Member
Registered: 2006-07-30
Posts: 8

Re: Autostarted applications

This application is called "Autostarted applications" and as I already wrote (twice big_smile), I tried it. The only entry in this app is for adesklets (which dont start anyway). Really dont know whats wrong.

Maybe it is something from gnome (which I used before xfce) what is still managing autostarted apps? Does anyone of you, who migrated from gnome (or kde maybe) encountered the same problem?

Offline

#8 2006-08-25 14:02:10

systemx
Member
From: ~/
Registered: 2004-06-11
Posts: 67

Re: Autostarted applications

have you tried removing the session cache?
rm -dr ~/.cache/sessions

after which logout (do not save session) and back in.

Offline

Board footer

Powered by FluxBB