Xfce Forum

Sub domains

You are not logged in.

#1 2006-09-04 03:28:26

Registered: 2006-09-04
Posts: 1

Install Fails at Extension Library [exo-desktop-item-edit]

I had a similar problem installing 4.3.90 (only it failed with libxfce4util.la), but I just downloaded 4.4 RC1, and it still doesn't work.
I am running Mepis Linux (A Debian Variant). I have installed every dependency that I could think of, but I'm still unable to install.

Here is the output of the Install Tool:
In function `__i686.get_pc_thunk.bx':
: multiple definition of `__i686.get_pc_thunk.bx'
../exo-support/.libs/libexo-support.a(libexo_support_la-xfce-titled-dialog.o)(.gnu.linkonce.t.__i686.get_pc_thunk.bx+0x0): first defined here
collect2: ld returned 1 exit status
make[2]: *** [exo-desktop-item-edit] Error 1
make[2]: Leaving directory `/tmp/xfce4-4.4RC1-installer/exo/exo-desktop-item-edit'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/tmp/xfce4-4.4RC1-installer/exo'
make: *** [all] Error 2
!! Failed to build exo, see the errors above
!! for details on the problem.

Any ideas?


#2 2006-09-04 09:52:20

From: Siegen, Germany
Registered: 2003-10-18
Posts: 8

Re: Install Fails at Extension Library [exo-desktop-item-edit]

That's hardly an Xfce related problem. Either your compiler or your linker is broken, or simply don't play well together.


Board footer

Powered by FluxBB