Xfce Forum

Sub domains
 

You are not logged in.

#1 2006-11-06 12:22:47

satimis
Member
Registered: 2006-11-04
Posts: 30

font size on terminal

Hi folks,

Where can I reset the font on terminal/console?  Its size is too small.

Right-click --> Settings
can't find any item relevant.

TIA


B.R.
satimis

Offline

#2 2006-11-07 22:35:33

Discodestroyer
Member
From: Berlin, Germany
Registered: 2006-11-07
Posts: 18
Website

Re: font size on terminal

Which Terminal emulator are you using?

Xfce4-terminal?


Xubuntu 6.10 "Edgy Eft" Xfce 4.4 beta 2 with ATI Radeon Mobility 9600

Offline

#3 2006-11-08 13:43:01

satimis
Member
Registered: 2006-11-04
Posts: 30

Re: font size on terminal

Hi Discodestroyer,

Which Terminal emulator are you using?

Xfce4-terminal?

Yes, the console after starting Xfce4.

I know it is possible to increase its font size.  I did the same on building LinuxFromScratch about one~two years ago.  I installed Xfce as desktop.  The original font size was too small.  Then I changed it.  Unfortunately I can't recall how to make this change.

Tks.

B.R.
satimis

Offline

#4 2006-11-08 14:20:49

Nick
Dev
From: ~
Registered: 2005-02-17
Posts: 1,143
Website

Re: font size on terminal

I tough there was an mcs plugin for the terminal :?

xfce-setting-show terminal

Offline

#5 2006-11-08 15:13:18

Discodestroyer
Member
From: Berlin, Germany
Registered: 2006-11-07
Posts: 18
Website

Re: font size on terminal

Start xfce4-terminal
Go to edit=>Preferences=>Apperance=>Font

That's it, or do have a more complicated problem, that I don't understand?!


Xubuntu 6.10 "Edgy Eft" Xfce 4.4 beta 2 with ATI Radeon Mobility 9600

Offline

#6 2006-11-09 00:04:31

satimis
Member
Registered: 2006-11-04
Posts: 30

Re: font size on terminal

Hi Discodestroyer,

Start xfce4-terminal
Go to edit=>Preferences=>Apperance=>Font

That's it, or do have a more complicated problem, that I don't understand?!

I tried it before.  It only changed the font on Xfce4 desktop NOT on the console.


B.R.
satimis

Offline

#7 2006-11-09 01:58:39

satimis
Member
Registered: 2006-11-04
Posts: 30

Re: font size on terminal

Hi Nick,

Tks for your advice.

I tough there was an mcs plugin for the terminal :?

xfce-setting-show terminal

$ xfce-setting-show terminal

Started

Xfce Settings Manager error:
No such plugin "terminal"
            [Close]

Clicking [Close] started "Xfce Settings Manager".  On there I can set font size on Xfce4 desktop but not  on "console"

B.R.
satimis

Offline

#8 2006-11-09 03:27:04

Jos
Member
Registered: 2006-11-06
Posts: 21

Re: font size on terminal

You should be more clear, which console (terminal) are you talking about?

If you use xfce4-terminal then just right-click, preferences, appearance, font
and choose the font and font-size you want.

PS. After right-click you also see Input Methods. If you installed Scim, you should see it here!

Offline

#9 2006-11-09 10:45:40

satimis
Member
Registered: 2006-11-04
Posts: 30

Re: font size on terminal

Hi Jos,

You should be more clear, which console (terminal) are you talking about?

What I meant is;
On desktop --> right click --> Terminal

Fonts on the Terminal window is too small.

If you use xfce4-terminal then just right-click, preferences, appearance, font
and choose the font and font-size you want.

There is no "preferences" item there, only "Settings";

Settings Manager
Desktop Settings
Display Settings
Keyboard Settings
Menu Editor
etc.

Others noted with tks.


B.R.
satimis

Offline

#10 2006-11-09 13:32:36

Jos
Member
Registered: 2006-11-06
Posts: 21

Re: font size on terminal

[/There is no "preferences" item there, only "Settings";quote]

If there are no "preferences", we are talking about different things!
The "preferences" really can be found in xfce4-terminal, if you don't see them you are talking about another terminal.
Because you see "Settings"  etc. on right clicking, I guess you are meaning the text of your xfce menu is too small.
If that's the case, open Setting Manager, User Interface and choose the right font and font size.

Offline

#11 2006-11-09 14:39:54

satimis
Member
Registered: 2006-11-04
Posts: 30

Re: font size on terminal

Hi Jos

If that's the case, open Setting Manager, User Interface and choose the right font and font size.

"Settings Manager" --> "User Interface" - only affects the font on browser

"Settings Manager" --> "Window Manager" - only affects the font on desktop

Both of them not affect the font on "Terminal"

B.R.
satimis

Offline

#12 2006-11-09 14:54:38

Jos
Member
Registered: 2006-11-06
Posts: 21

Re: font size on terminal

Both of them not affect the font on "Terminal"

I really no longer understand your problem. Which terminal are you talking about?
Which command do you use to launch it?
The terminal I am talking about is /usr/bin/xfce4-terminal.

Offline

#13 2006-11-09 15:09:32

satimis
Member
Registered: 2006-11-04
Posts: 30

Re: font size on terminal

Hi Jos,

Which terminal are you talking about?
Which command do you use to launch it?

The Terminal which I was talking is started by;

Right-click desktop --> Select "Terminal" which is below "Run Program" and above "File Manager (thunar)

starting it. 

Not Xfce4 terminal.  It is a console for typing/running command line.


satimis

Offline

#14 2006-11-09 15:48:56

Jos
Member
Registered: 2006-11-06
Posts: 21

Re: font size on terminal

Not Xfce4 terminal.  It is a console for typing/running command line.

OK, I understand!
A terminal is the same as a console!
When I click that one you mention I get the xfce4-terminal.
Which one you get depends on your setup. Open your Settings Manager, Preferred Applications, Utilities,
here you can choose your Terminal Emulator.
If you choose Xfce Terminal you can adjust the font size the way I already told you.
If you are using another terminal, then I don't know!

Offline

#15 2006-11-10 03:07:38

satimis
Member
Registered: 2006-11-04
Posts: 30

Re: font size on terminal

Hi Jos,

If you choose Xfce Terminal you can adjust the font size the way I already told you.
If you are using another terminal, then I don't know

Settings Manager --> Preferred Applications --> Utilities
under "Default Terminal Emulator"
X terminal

Is it the right one suggested by you?  Tks


B.R.
satimis

Offline

#16 2006-11-10 07:41:41

Jos
Member
Registered: 2006-11-06
Posts: 21

Re: font size on terminal

[Is it the right one suggested by you?/quote]

No, X terminal is not the right one!
You should have installed the package xfce4-terminal, you can find the right one is /usr/bin/xfce4-terminal.
In that terminal you can easily choose the right font and font size and it's also suitable to use Scim.
Just right click and choose "Input Method" Scim!

Offline

#17 2006-11-10 14:48:51

satimis
Member
Registered: 2006-11-04
Posts: 30

Re: font size on terminal

Hi Jos,

You should have installed the package xfce4-terminal, you can find the right one is /usr/bin/xfce4-terminal.

$ sudo apt-cache policy xfce4-terminal

Password:
xfce4-terminal:
  Installed: (none)
  Candidate: 0.2.5+r21674-0ubuntu2
  Version table:
     0.2.5+r21674-0ubuntu2 0
        500 http://us.archive.ubuntu.com dapper/main Packages

Not yet installed.

$ sudo apt-get install xfce4-terminal

Installation went through without complaint.

$ /usr/bin/xfce4-terminal
started the terminal.

I also created an icon on the panel to start it.  Tks.

In that terminal you can easily choose the right font and font size and it's also suitable to use Scim.
Just right click and choose "Input Method" Scim!

Yes, wonderful.  I managed editing Chinese there but not on browser.  How to edit Chinese on browser?  TIA


B.R.
satimis

Offline

Board footer

Powered by FluxBB