Xfce Forum

Sub domains
 

You are not logged in.

#1 2007-01-27 03:19:57

thereallos
Member
Registered: 2007-01-27
Posts: 2

Desktop icons diappeared

I'm running Ubuntu Edgy and just tried to install xfce 4.4 using the installer. Everything seemed to run ok, but now my desktop area seems completely inactive and the icons have disappeared. Has anyone had this problem before and is there a fix fo it?

Offline

#2 2007-01-27 03:28:58

thereallos
Member
Registered: 2007-01-27
Posts: 2

Re: Desktop icons diappeared

Errr ... actually no need for an answer now ... I fixed it by typing "xfce-setting-show" in a terminal and then checking the box to allow xfce to manage the desktop in the Desktop section.

Offline

#3 2007-01-30 18:12:54

MagnusBerg
Member
Registered: 2004-12-17
Posts: 44

Re: Desktop icons diappeared

I lost my desktop and the icons two then I was right clicking on a image file. And then I looked in the desktop settings I found that the "allow xfce to manage the desktop" check box have become unchecked. This must be a bug.

Offline

#4 2007-01-30 18:24:33

MagnusBerg
Member
Registered: 2004-12-17
Posts: 44

Re: Desktop icons diappeared

This is quite funny. The problem above happened again just a couple of minutes after my earlier post. But this is not a frequent problem, it has only happened twice. Can it have something to do with the session manager???
I don't need the session manager and should try to config my startup's with a ~/.config/xfce4/xinitrc file. This may help the sensors plugin two which have the same problems with check boxes that uncheck themselfs between reboots.

Offline

#5 2007-01-30 19:35:41

Nick
Dev
From: ~
Registered: 2005-02-17
Posts: 1,143
Website

Re: Desktop icons diappeared

Could be, check if the xfdesktop process is running when you logged in. Or just use the session-manager is that fixes to problem :-|

Offline

#6 2007-02-01 12:10:46

MagnusBerg
Member
Registered: 2004-12-17
Posts: 44

Re: Desktop icons diappeared

I have used the session manager all the time and then I did a try to live without it I found things that was more annoying than then two I decribed earlier. For example I could't shutdown in a comfortable way.

The biggest problem, that is real annoyning, is that I have to configure the sensors plugin after, close to, every reboot. When I hold my mouse over the sensors plugin it complains that no sensors where selected and I when i open the configuration window I realise that the check boxes have been unchecked. I tried to lock the ~/.config/xfce4/panel/xfce4-sensors-plugin-11689528182.rc file by changing the permissons to read only but that doesn't helped.

Offline

Board footer

Powered by FluxBB