Xfce Forum

Sub domains
 

You are not logged in.

#1 2007-02-07 18:25:21

Gandulo
Member
Registered: 2007-02-07
Posts: 1

Installing Xfce4.4: Gui library: running make all... failed

Hi

I run the graphical installer to install xfce4.4.0 on Ubuntu 6.10 Edgy Eft
but i had this error on XFCE Gui Library: Running make all ....failed

This is the Log Error, please help Im new in the Linux World.....

http://rapidshare.com/files/15386186/In … or_log.zip

Offline

#2 2007-02-07 21:32:39

Nick
Dev
From: ~
Registered: 2005-02-17
Posts: 1,143
Website

Re: Installing Xfce4.4: Gui library: running make all... failed

Weird error, there are no reasons in the log file (although my Spanish/Italian (whatever it is) is not extremely good ;D). Anyway I though 4.4 is already in the Ubuntu pool, why don't you use those packages?

Offline

#3 2007-02-08 00:07:40

acobar
Member
Registered: 2007-02-02
Posts: 15

Re: Installing Xfce4.4: Gui library: running make all... failed

Looks like you are using parallel building and one task failed or is taking too long. Can you enter in the directory you are building the package and execute just `make -j 1` without any other parameter (if you did not erase it, of course). Post the log again if something bad happens.

Regards.

Offline

#4 2007-02-08 07:33:18

Nick
Dev
From: ~
Registered: 2005-02-17
Posts: 1,143
Website

Re: Installing Xfce4.4: Gui library: running make all... failed

I'm compiling with -J3 all the time and never had any errors, so I don't think that's the problem. But you never know.

Offline

Board footer

Powered by FluxBB