Xfce Forum

Sub domains
 

You are not logged in.

#1 2007-02-01 15:49:09

jameslaw
Member
Registered: 2007-02-01
Posts: 1

weird green border for terminal window

Hi

My terminal window has an annoying green border, which I can't get rid of. I've tried 'rm -rf .config/ .gconf/ .gconfd/ /tmp/gconfd-* /tmp/orbit-*' after logout, and the border is still there next time I login. This happened after I tried 'compiz' out of curiosity (and obvious it didn't work).
2w3ug76.png

thanks!

Offline

#2 2007-02-08 23:12:57

wlkngowl
Member
From: Between Heaven and Earth
Registered: 2005-11-11
Posts: 77

Re: weird green border for terminal window

Did you compile compiz yourself? They you'll be able to look for library files that are changed.

Barring that, figure out the library dependencies for terminal window and exo and re-install them.

Offline

#3 2007-02-12 09:57:33

Nick
Dev
From: ~
Registered: 2005-02-17
Posts: 1,143
Website

Re: weird green border for terminal window

Compiling an application (like comiz) does not alter Xfce libraries, but maybe some gtkrc settings have changed or some weird Xorg settings are still enabled and xfwm4 doesn't know how to handle them...

Offline

#4 2007-02-14 15:15:12

TomE
Member
Registered: 2005-02-05
Posts: 132

Re: weird green border for terminal window

it looks like terminal is setting bg[NORMAL] to #00ff00 but just for the xfwm. try moving/deleting ~/.config/Terminal

Offline

#5 2007-07-30 05:02:21

janux
Member
Registered: 2007-07-30
Posts: 4

Re: weird green border for terminal window

It looks like a gnome issue it happends to me open gnome teme manager and change it I remember that there is an option to integrate gnome into Xfce, try other TERMINAL programs and test.

Offline

Board footer

Powered by FluxBB