Xfce Forum

Sub domains
 

You are not logged in.

#1 2007-10-20 23:34:16

bonybon4e
Member
Registered: 2007-10-20
Posts: 1

xfce4-terminal encoding problem

When i start xterm with "xterm -en utf-8" everything is ok, but how can i make
xfce4-terminal to work this good way too?

Thanks a lot.

Offline

#2 2007-11-18 12:17:36

Nick
Dev
From: ~
Registered: 2005-02-17
Posts: 1,143
Website

Re: xfce4-terminal encoding problem

I've not idea what you want, but there is an xterm settings entry in the advanced tab of terminal. If you want an utf-8 terminal, vte uses the system locale, so change that to <locale>.UTF-8

Offline

Board footer

Powered by FluxBB