Xfce Forum

Sub domains

You are not logged in.

#1 2008-10-09 20:14:40

Registered: 2008-10-09
Posts: 1

I screwed up bottom panel!

Xubuntu 8.04
Was trying to change bottom panel so that only one workspace was available.  Whatever I did caused me to lose the bottom panel.  Now I have the bottom panel back.  Now the only thing on the panel is a "sun-like" icon.  Clicking on it does nothing.  Right-clicking brings up a menu with choices for properties or customize panel.  Clicking on properties brings up Program Launcher.  Clicking on Customize Panel brings up Panel Manager.  What I want to do is to restore the panel like it was after installing Xubuntu.  Not having the open windows show up on the bottom panel is killing me!  I know re-installing Xubuntu will fix my problem but I don't want to nuke and start over.  As you can probably tell, I'm a very simple and non-technical user of Xubuntu/XFCE.  Once I get this fixed, I'll be leaving the bottom panel alone.
Thanks in advance for any and all help!  (The simpler and non-technical the better!)


#2 2008-10-10 13:47:51

From: Sweden
Registered: 2008-07-30
Posts: 14

Re: I screwed up bottom panel!

In Thunar, choose to show hidden files (through the View menu). Browse to the folder .config/xfce4/panel and move it to some backup location. Also, remove the folder .cache with its contents. Restart Xfce without saving the session. Hopefully the default configuration will be regenerated.

If it does not work, try moving the entire folder .config/xfce4.

Regards, Martin.


Board footer

Powered by FluxBB