Xfce Forum

Sub domains
 

You are not logged in.

#1 2008-10-18 11:23:31

d0_0b
Member
Registered: 2008-10-18
Posts: 8

xfce-setting-show doesn't start

Hello,

Fedora 9. No matter of the way I run xfce-setting-show (via terminal or from menu) it doesn't start. Same result when I run xfce-setting-show with parameters: mouse, sound etc. It starts and stops without errors.

Any ideas?

Offline

#2 2008-11-04 20:49:40

Kotts
Member
Registered: 2008-11-04
Posts: 1

Re: xfce-setting-show doesn't start

No, but I'm having the same problem.  It was working for a time, then suddenly not. 

Could it be realted to "Allow xfce to manage desktop?"  :?

Offline

#3 2008-11-06 05:03:38

s0ulslack
Moderator
From: Idaho
Registered: 2005-12-25
Posts: 291

Re: xfce-setting-show doesn't start

Shouldn't be related to xfdesktop, try running it with strace (strace xfce4-settings-show) and see if anything helpful is displayed between the giberish

Offline

#4 2008-11-09 22:53:03

herd
Member
From: Germany
Registered: 2006-05-18
Posts: 143
Website

Re: xfce-setting-show doesn't start

I had this too on xubuntu feisty.
To resolve, I logged out and from the console, I renamed
my ~/.config/xfce4/mcs_settings to mcs_settings_old (man mv).
Then upon login, I naturally lost my settings but xfce got workable again.

hth,

herd

Offline

#5 2008-11-17 08:22:45

mlb
Member
Registered: 2008-11-17
Posts: 3

Re: xfce-setting-show doesn't start

I got this too on FC9. I ended up killing and restarting xfce-mcs-manager. After that, I could start xfce-settings-show again.

Offline

Board footer

Powered by FluxBB