Xfce Forum

Sub domains
 

You are not logged in.

#1 2008-05-31 09:43:42

techmarks
Member
Registered: 2008-05-31
Posts: 3

XFCE4 on FreeBSD 7.0 desktop won't update

I installed Xfce on FreeBSD 7.0 using the packages

pkg_add -r xfce4

Everything looks good, but the desktop won't update when there are file changes.
for example if I delete a file on the desktop, the file icon just remains there.

I'm thinking this has something to do with FAM (File Alteration Monitor) not being
enabled so I tried the following line in /etc/rc.conf

fam_start = "YES"

that didn't make any difference at all.

So how to enable FAM to work with Xfce? and is that what the trouble is?

thanks for any info.

Offline

#2 2008-11-29 14:43:06

kasperkys
Member
Registered: 2008-11-29
Posts: 1

Re: XFCE4 on FreeBSD 7.0 desktop won't update

# pkg_add –r xfce4
# cd /usr/ports/x11-wm/xfce4
# make install
to install xfce4 and then:
#echo “/usr/local/bin/startxfce4” > ~/.xinitrc
reboot after that
login on shell and
# startxfce4
to start xfce4 desktop
good luck!!

Offline

#3 2008-11-29 19:33:28

eriefisher
Member
Registered: 2008-10-25
Posts: 51

Re: XFCE4 on FreeBSD 7.0 desktop won't update

I have never used a BSD so I don't know if this has anything to do with your issue but on my Debian based systems FAM has been replaced with Gamin. I don't know if this is the case with BSD.

Offline

Board footer

Powered by FluxBB