Xfce Forum

Sub domains
 

You are not logged in.

#1 2009-03-02 06:58:06

danvari
Member
Registered: 2009-03-02
Posts: 2

Support for crypted devices?

hey!
the xfce tour sais there is now support for crypted devices. but how can i see my crypted device? in gnome i attach my device and it opens a window asking for the password. in xfce it will not show my device so i can mount it! once its mounted via console, the device will be automatically opened by thunar and it shows an icon (does it only recognize DEcrypted devices??).
other issue:
i have another truecrypt device. in gnome once i attach it to my system it will give me an icon and opens the device (window). in thunar there is still no icon for my device (?!). of course i could navigate through my /media to open the device, but shouldnt thunar give me an icon?

thanks!

Offline

#2 2009-03-03 01:56:15

eriefisher
Member
Registered: 2008-10-25
Posts: 51

Re: Support for crypted devices?

Install thunar-volman and set it up in thunar>>edit>>preferences>>advanced>>configure. This will mount your device and open the app you specify. For instance if it just files on a usb stick then thunar will open. As far as encrypted devices I'm not sure, I suppose you would just be asked for your password if needed.

Offline

#3 2009-03-03 07:55:01

danvari
Member
Registered: 2009-03-02
Posts: 2

Re: Support for crypted devices?

thunar-volman is installed and thunar is configured to automount devices, as i said :-\. it automounts my sd cards pretty well, but it does not see my crypted devices (1. is being crypted by cryptsetup, that will be seen once its uncrypted via terminal, 2. is being crypted by truecrypt, that will be never seen).

edit:
it's working now, i had to install latest thunar-volman via svn.

Offline

Board footer

Powered by FluxBB