Xfce Forum

Sub domains
 

You are not logged in.

#1 2009-09-19 20:10:33

kenoobie
Member
Registered: 2009-03-23
Posts: 8
Website

"allow xfce to manage the desktop" where did it go?

With the new xfce 4.6.1 I get stuck in a Gnome environment when running Dropbox.

Previously xfce had a check box to allow xfce to manage the desktop. This had disappeared in xfce 4.6.
I made a tutorial for using the Dropbox file sharing program in the xfce environment and in that previous version I could get back to xfce from gnome using the "allow xfce to manage the desktop" checkbox.

Is there anything similar I can do in the new xfce version?

Oh, here is the tutorial I am talking about.  It really explains better what I am talking about.
Running Dropbox on the xfce4 environment.

Thanks in advance.

Offline

#2 2009-09-20 05:22:58

kenoobie
Member
Registered: 2009-03-23
Posts: 8
Website

Re: "allow xfce to manage the desktop" where did it go?

I think I've found it.  Is it the xfdesktop command in the terminal. Maybe, xfdesktop --reload. Seems to work. Maybe someone could let me know if there was more to the old "allow xfce to manage the desktop" checkbox and just what it did behind the seens.

Offline

#3 2009-09-20 12:35:17

ganastasiou
Member
Registered: 2009-09-20
Posts: 2

Re: "allow xfce to manage the desktop" where did it go?

Hello everyone,New with Xfce and Debian.

I didnt open a new topic due to that i want to ask about xfdesktop.

When i create a folder or anything on my desktop folder with Thunar,i dont see it on my desktop.

Do i have to use a file alteration like gamin or Fam for this purpose?(I dont have anything right now,It is a base installation and trying to make it as light as my needs are)

I can see my dirs and shortcuts if i use xfdesktop --reload.(sth like refresh)

Any help would be appreciated.

Offline

#4 2009-09-21 02:41:40

s0ulslack
Moderator
From: Idaho
Registered: 2005-12-25
Posts: 291

Re: "allow xfce to manage the desktop" where did it go?

ganastasiou, you should have started another thread smile  but you do need fam/gamin installed, gamin is the preferred in most distros anymore I believe.

kenoobie, why exactly does it "start" gnome, because of nautilus?  If so, try to modify the src to run nautilus --no-desktop (or was it --nodesktop, don't recall) to prevent it from taking over the root window.

Offline

#5 2009-09-28 17:31:02

infinitelink
Member
Registered: 2009-06-21
Posts: 7

Re: "allow xfce to manage the desktop" where did it go?

I linked to the solution of Nautilus taking-over the desktop when it (Nautilus) starts, on this thread, http://forum.xfce.org/index.php?topic=4 … 8#msg18578

I'm pretty sure we want Nautilus to be able to start if some program needs it, but not devour the desktop. : )

Offline

Board footer

Powered by FluxBB