Xfce Forum

Sub domains
 

You are not logged in.

#1 2009-12-27 14:22:44

galanom
Member
Registered: 2009-12-27
Posts: 4

How to enable Desktop?

Hi!
I have chosen Settings>Desktop>Icons>File/Launcher Icons, but I still see no icons on my desktop.
The ~/Desktop directory exists and is rwx------.
Furthermore, the right-click menu does not include the "Create New File" and "Create New Folder", etc,
but it is the classic application menu.
I know that what I am asking exists because it magically appeared on a previous installation when I upgraded to 4.6.1.

I googled but all I found was people asking for the exact opposite, to disable desktop. I want to enable it.

Any idea will be welcomed. Thanks!

Offline

#2 2009-12-27 21:45:59

s0ulslack
Moderator
From: Idaho
Registered: 2005-12-25
Posts: 291

Re: How to enable Desktop?

galanom,

I think this post applies to the other one about Thunar heh USE="thunar" emerge xfdesktop smile

Offline

#3 2009-12-28 16:00:26

KitchM
Member
Registered: 2009-08-15
Posts: 87

Re: How to enable Desktop?

Someone once told me to delete the user's own directory that contains the Xfce settings, and then to restart everything.  It was supposed to recreate the directory automatically with all the default desktop icons and settings.  I would try that only after moving the directory to a safe place for backup, instead of deleting it.  If it doesn't work for you, just copy the directory back where it was and restart.

Offline

Board footer

Powered by FluxBB