Xfce Forum

Sub domains
 

You are not logged in.

#1 2009-12-19 08:59:30

Pindakoe
Member
From: NL
Registered: 2003-11-26
Posts: 110

Panel (almost) inivisble after logon

Since a couple of days my panel refuses to appear when mousing over the bottom of the screen (I have always had the panel set on 'Autohide' so it only appears when ohovering over the bottom row). It recently stopped doing that. I have verified that xfce4-panel does run. Close inspection of the desktop revealed that the panel is indeed there, but only ~20 pixels wide in the bottom centre of the screen. When I mouse over these 20 pixels, panel appears as normal. Interestingly enough, after doing this once, it will re-appear when mousing down anywhere over where the panel is hidden (in my case ~1000 pixels). This was the historical behaviour. It is not a great problem for me but would like to understand what is going on. As usual I have been changing many things, but mainly removing unused software. The only change that could have a bearing on this would be a kernel upgrade including rebuilding the NV kernel module.

Offline

#2 2010-01-12 14:21:43

GeorgeRhodes
Member
Registered: 2010-01-11
Posts: 2

Re: Panel (almost) inivisble after logon

I think I had the same problem as you. I fixed it by right clicking the taskbar then unlocking the taskbar then you can resize it to the size you want. Then right click again and lock the task bar. That worked for me.

George.
Bowtrol | Web Marketing

Offline

#3 2010-01-14 00:45:12

oOarthurOo
Member
Registered: 2009-12-10
Posts: 9

Re: Panel (almost) inivisble after logon

I also experienced the same thing recently. Unfortunately for you, and fortunately for me, I reinstalled the system for other reasons and the problem hasn't reoccurred.

Offline

#4 2010-01-14 17:54:12

oOarthurOo
Member
Registered: 2009-12-10
Posts: 9

Re: Panel (almost) inivisble after logon

I spoke too soon. The problem has reoccurred and now I am also looking for a solution.

Offline

Board footer

Powered by FluxBB