Xfce Forum

Sub domains
 

You are not logged in.

#1 2009-05-10 04:22:25

feelin_froggy2009
Member
Registered: 2009-05-10
Posts: 2

Disable Desktop

Ok...It seems I have "Disabled" the desktop, no right click menu and no icons...But how would I go about having compiz handle my wallpapers? All I have now is a black desktop. wallpaper plugin is enabled in compiz with 4 wallpapers set. This works fine in all other desktop managers...why not xfce?

Offline

#2 2009-05-10 13:52:27

feelin_froggy2009
Member
Registered: 2009-05-10
Posts: 2

Re: Disable Desktop

No idea's from any1? I have come accross a few commands "xfce-setting-show" being one, for checking or unchecking  'allow xfce to manage the desktop' these commands do not work for me...assuming they are for older versions of xfce.

Offline

#3 2009-05-12 22:52:14

reisio
Member
Registered: 2009-05-05
Posts: 12

Re: Disable Desktop

Make sure xfdesktop is running.

Offline

#4 2010-02-28 19:59:04

bobreeves
Member
Registered: 2010-02-28
Posts: 1

Re: Disable Desktop

I had exactly the same thing happen - no right click menu and no desktop icons. Desktop showed it was running. Absolutely could not figure out what was wrong. I finally did a 'choose session' at logon - there were two xfce sessions listed and I chose the 2nd one and all was well. Very frustrating. Don't know what I did to cause this, but without the right click menu xfce was pretty much useless to me. Right click worked in all applications.

Offline

#5 2010-03-01 22:01:40

s0ulslack
Moderator
From: Idaho
Registered: 2005-12-25
Posts: 291

Re: Disable Desktop

Start Compiz with --replace and save your Session on logout so its started down the road, if you have no wallpaper/right click menu, ALT+F2-> xfdesktop and logout saving the Session also.

Offline

Board footer

Powered by FluxBB