Xfce Forum

Sub domains
 

You are not logged in.

#1 2011-08-16 18:38:20

paulg_ca
Member
Registered: 2011-08-16
Posts: 2

Customized Panel Set-up in 4.8 not working

Greetings,

   I am working on a custom panel setup for our lab. The last time I did this, I was using XFCE 4.6 and I  just has to replace the default panel directory in <xfce-install-dir>/etc/xdg/xfce4 with my own custom setup and on login first time users had our new custom setup.  With 4.8.0 the panel directory isn't being copied into the users directory!

Did the behaviour in 4.8 change or am I doing something wrong ?

Thanks in advance.
Paul

Last edited by paulg_ca (2011-08-17 13:05:16)

Offline

#2 2011-08-16 19:26:09

Nick
Dev
From: ~
Registered: 2005-02-17
Posts: 1,143
Website

Re: Customized Panel Set-up in 4.8 not working

Look for the default config in $prefix/etc/xdg/xfce4/panel/default.xml
or $prefix/etc/xdg/xfce4/xfconf/xfce-perchannel-xml/xfce4-panel.xml.

Offline

#3 2011-08-17 13:11:42

paulg_ca
Member
Registered: 2011-08-16
Posts: 2

Re: Customized Panel Set-up in 4.8 not working

Nick wrote:

Look for the default config in $prefix/etc/xdg/xfce4/panel/default.xml
or $prefix/etc/xdg/xfce4/xfconf/xfce-perchannel-xml/xfce4-panel.xml.

Thank you for the response,

Do I replace$prefix/etc/xdg/xfce4/xfconf/xfce-perchannel-xml/xfce4-panel.xml with my own custom copy?  How do I get XFCE to copy my customzied panel dir (containing launcher-xx directories) to the users home diretcory ?


Paul

Offline

Board footer

Powered by FluxBB