Xfce Forum

Sub domains
 

You are not logged in.

#1 2011-11-07 13:35:53

Hezy
Member
From: Israel
Registered: 2008-10-13
Posts: 27
Website

How to dissable window shading?

It happened more than once that my wife asked me where have the window she was working on disappeared. It was obvious to me that she accidentally scrolled the mouse over the title bar, triggering window shade. But for here there is no way to know what happened and how to reverse it. I never use window shading, I jsut find it a useless feature. So I want to disable it, but there doesn't seem to be a way to do it. Any suggestions?


keep on rockin' in the free world

Offline

#2 2011-11-07 16:03:40

Ivan The Black
Member
Registered: 2011-09-01
Posts: 7

Re: How to dissable window shading?

Maybe under Settings-> Window management-> Compositor-> there you can find some shadow settings.


Debian Wheezy Xfce 4.8

Offline

#3 2011-11-07 21:26:26

stqn
Member
Registered: 2010-10-11
Posts: 168

Re: How to dissable window shading?

Try:

xfconf-query -c xfwm4 -p /general/mousewheel_rollup -s false

@Ivan: despite the name, it has in fact nothing to do with shadows...

Last edited by stqn (2011-11-07 21:28:08)

Offline

#4 2011-11-08 02:30:34

Ivan The Black
Member
Registered: 2011-09-01
Posts: 7

Re: How to dissable window shading?

@stqn: Oh, then I misunderstood the question totally.


Debian Wheezy Xfce 4.8

Offline

Board footer

Powered by FluxBB