Xfce Forum

Sub domains
 

You are not logged in.

#1 2012-05-02 02:04:10

jenningsthecat
Member
Registered: 2012-05-02
Posts: 14

[Solved] Row spacing in Detailed List view in Thunar

In Thunar, I would like to reduce the row height, or row spacing as it seems to be called, when in Detailed List view, which is the only view I ever use. I have found out how to change it in Icon View and in Compact List View, ( http://thunar.xfce.org/pwiki/documentat … d_settings ), but there is no mention of reducing the spacing, or row height, in Detailed List view. What I'm looking for is a spacing between rows that is the same as, or even smaller than, the default row spacing in Compact List View. Is there a way to do this?

On a related subject, is there a way to get rid of the alternate-row shading and just have a plain background?

Thanks

Offline

#2 2012-05-12 01:39:47

gnome_refugee
Member
Registered: 2010-01-15
Posts: 157

Re: [Solved] Row spacing in Detailed List view in Thunar

Hi, jenningsthecat.

When you right-click in the list view, if you choose Zoom Out the spacing between lines in the list is less. Is that what you mean?

Offline

#3 2012-06-14 13:29:33

jenningsthecat
Member
Registered: 2012-05-02
Posts: 14

Re: [Solved] Row spacing in Detailed List view in Thunar

Hi gnome-refugee:

Thanks for your reply.

Maybe it's because my Thunar version is 1.2.3, (I'm doing a Debian update as I'm writing this, so that may change in a hour or so), but my right-click menu doesn't have a Zoom Out entry. In any case I suspect that this wouldn't work for me, as it would also reduce the text size. I'd like the text size to remain the same, but the spacing between lines of text to be reduced.

Offline

#4 2012-06-14 23:04:41

gnome_refugee
Member
Registered: 2010-01-15
Posts: 157

Re: [Solved] Row spacing in Detailed List view in Thunar

Hi, again.

I'm still on Thunar 1.0.2. I can also access the zoom-in, zoom-out options in the View menu. The text size stays the same, only the line spacing changes.

Offline

#5 2012-06-28 18:16:06

jenningsthecat
Member
Registered: 2012-05-02
Posts: 14

Re: [Solved] Row spacing in Detailed List view in Thunar

Thanks very much gnome-refugee - that solves it!

I also discovered the zoom options in the right-click menu. The last time I tried I had a full list of files, so I clicked on a file line - there's no zoom entry there. But if I right-click in white space, the zoom items are in the menu.

Offline

Board footer

Powered by FluxBB