Xfce Forum

Sub domains
 

You are not logged in.

#1 2012-08-28 16:50:49

blackout23
Member
Registered: 2012-08-28
Posts: 2

Titlebar not showing in window decorations with custom theme [SOLVED]

Hello,

I have installed XFCE 4.10 on a fresh Arch Linux base system. There is nothing else installed except xorg-server and the nvidia driver.
After installing a theme from the Arch User Repository and selecting its window decoration I experienced this bug.

tepaa9zs.png

Same happens with other not-preinstalled themes. The strange thing is that on my laptop (also using nvidia driver) I basically did the same installation 2 days ago without
encountering this strange behavior. All other themes that came with the installation look normal.

Any clue what causes this?

Thanks in advance,

blackout23

Last edited by blackout23 (2012-08-28 22:23:39)

Offline

#2 2012-08-28 17:14:25

angstrom
Member
Registered: 2011-08-13
Posts: 265

Re: Titlebar not showing in window decorations with custom theme [SOLVED]

Try to look in ~/.xsession-errors if there is something related ?


Xfce is NOT Xubuntu. Bugs in Xubuntu don't mean that Xfce is buggy ...

Offline

#3 2012-08-28 22:22:49

blackout23
Member
Registered: 2012-08-28
Posts: 2

Re: Titlebar not showing in window decorations with custom theme [SOLVED]

I have narrowed it down to it being a nvidia driver issue. When using nouveau eveything is normal.
The bug has allready been reported to nvidia by me.

The reason why I did not have this problem on my laptop was because I did not reboot it in days so the new driver was never loaded.

Last edited by blackout23 (2012-08-28 22:30:15)

Offline

Board footer

Powered by FluxBB