Xfce Forum

Sub domains
 

You are not logged in.

#1 2012-08-29 14:41:43

mamamia88
Member
Registered: 2012-08-29
Posts: 1

How to Enable Tiling in 4.10?

I've googled the crap out of this and tried to find option in settings.   This is on a relatively new install of arch btw if that helps.

Offline

#2 2012-08-29 18:41:52

dajare
Member
From: Edinburgh, UK
Registered: 2012-08-29
Posts: 5

Re: How to Enable Tiling in 4.10?

Hi there - I'm a new Xfce user too (in Linux Mint 13). It might be that this was already enabled on install for me -- can't quite remember.

Did you look under Settings > Window Manager Tweaks > Accessibility (tab) > [tick] Automatically tile windows...

Maybe? It does work well, once you get it working!


LM 13 Xfce LTS

Offline

#3 2012-08-30 05:48:48

Bonster
Member
From: Pangea Island
Registered: 2011-05-30
Posts: 3
Website

Re: How to Enable Tiling in 4.10?

Settings > Settings Manager > Windows Manager > Advanced

uncheck "Wrap workspace when dragging a window off the screen"

might have to reload xfwm4
just hit alt+F2 and type in

xfwm4 --replace

or just logout and login again

Offline

#4 2012-08-30 11:52:09

dajare
Member
From: Edinburgh, UK
Registered: 2012-08-29
Posts: 5

Re: How to Enable Tiling in 4.10?

Bonster wrote:

... uncheck "Wrap workspace when dragging a window off the screen" ...

@Bonster - THAT was it! It's all coming back to me now...


LM 13 Xfce LTS

Offline

#5 2012-08-30 18:16:09

Bonster
Member
From: Pangea Island
Registered: 2011-05-30
Posts: 3
Website

Re: How to Enable Tiling in 4.10?

Theres also QuickTile app if u want Grid Style Tiling, instead of just the Aero Snap

http://www.youtube.com/watch?v=ZF76DELEpjM

Offline

Board footer

Powered by FluxBB