Xfce Forum

Sub domains
 

You are not logged in.

#1 2012-10-21 19:49:29

mrponcho
Member
Registered: 2012-09-18
Posts: 8

[Solved] How to deactivate grouping (Xfce 4.10 on Manjaro)

Hi,

I know,  it's a pretty goofy question, but where can I deactivate the grouping of the windows in the taskbar (a same application is open)?

TIA

Offline

#2 2012-10-21 21:05:51

angstrom
Member
Registered: 2011-08-13
Posts: 265

Re: [Solved] How to deactivate grouping (Xfce 4.10 on Manjaro)

Go to Window Buttons setting (right-click on panel > Panel > Panel Preferences > Items > select "Window Buttons" > Edit the currently selected item (a button on the right side)
In "Behaviour" > Window grouping => Never


Xfce is NOT Xubuntu. Bugs in Xubuntu don't mean that Xfce is buggy ...

Offline

#3 2012-10-21 21:10:42

mrponcho
Member
Registered: 2012-09-18
Posts: 8

Re: [Solved] How to deactivate grouping (Xfce 4.10 on Manjaro)

thanks a lot angstrom, sometimes it's right in front of you and...I was searching in the settings editor and just everywhere... smile

thanks again smile

Last edited by mrponcho (2012-10-21 21:11:09)

Offline

Board footer

Powered by FluxBB