Xfce Forum

Sub domains
 

You are not logged in.

#1 2013-03-03 23:30:42

krzysieqq
Member
Registered: 2013-03-03
Posts: 3

[Solved] Problem with install xfdesktop4

Hi all.
Today, I want to update my xfce to the newest version on Back Box. I add repo

sudo add-apt-repository ppa:xubuntu-dev/xfce-4.10

, update and install. Everything could be ok but when i restart my pc I don't have deskop. I try to install xfdesktop4 but it returns me this:

Następujące pakiety mają niespełnione zależności:
 xfdesktop4 : Wymaga: xfdesktop4-data (= 4.10.0-0ubuntu1~ppa2) ale 4.10.1-0ubuntu1~ppa0.12.04.1 ma zostać zainstalowany
E: Nie udało się naprawić problemów, zatrzymano uszkodzone pakiety.

Could anyone help me with this error ?

I try use apt-get clean, apt-get auto-clean and it didn't help.

Thanks for all help and have a nice day smile

Last edited by krzysieqq (2013-03-03 23:32:26)

Offline

#2 2013-03-04 04:09:47

ComputerBob
Member
From: The Sunshine State
Registered: 2010-02-23
Posts: 66
Website

Re: [Solved] Problem with install xfdesktop4

krzysieqq wrote:
Następujące pakiety mają niespełnione zależności:
 xfdesktop4 : Wymaga: xfdesktop4-data (= 4.10.0-0ubuntu1~ppa2) ale 4.10.1-0ubuntu1~ppa0.12.04.1 ma zostać zainstalowany
E: Nie udało się naprawić problemów, zatrzymano uszkodzone pakiety.

Translation?


ComputerBob - Making Geek-Speak Chic (TM)
http://www.ComputerBob.com
My New Ministry

Offline

#3 2013-03-04 08:55:13

krzysieqq
Member
Registered: 2013-03-03
Posts: 3

Re: [Solved] Problem with install xfdesktop4

The following packages have unmet dependencies:
  xfdesktop4: Requires: xfdesktop4-data (= 4.10.0-0ubuntu1 ~ ppa2) but 4.10.1-0ubuntu1 ~ ppa0.12.04.1 is to be installed
E: Unable to correct problems, detained damaged packages.

Offline

#4 2013-03-04 15:12:54

krzysieqq
Member
Registered: 2013-03-03
Posts: 3

Re: [Solved] Problem with install xfdesktop4

Problem solved. xfdesktop4 wasn't build at repo and that why I couldn't install this packege wink

Offline

Board footer

Powered by FluxBB