Xfce Forum

Sub domains
 

You are not logged in.

#1 2013-03-31 15:43:46

fengxiaolong
Member
Registered: 2013-03-31
Posts: 3

libxfce4util-1.0 version is too old

when I compile the lastest stable xfce it occurs this error.

checking for pkg-config... (cached) /usr/bin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for libxfce4util-1.0 >= 4.9.0... found, but 4.8.2
*** The required package libxfce4util-1.0 was found on your system,
*** but the installed version (4.8.2) is too old.
*** Please upgrade libxfce4util-1.0 to atleast version 4.9.0, or adjust
*** the PKG_CONFIG_PATH environment variable if you installed
*** the new version of the package in a nonstandard prefix so
*** pkg-config is able to find it.

I donot know where can I find the libxfce4util-1.0 package.

Offline

#2 2013-03-31 15:50:40

fengxiaolong
Member
Registered: 2013-03-31
Posts: 3

Re: libxfce4util-1.0 version is too old

I have solve this probleam

Offline

#3 2013-03-31 17:51:48

SantaFe
Member
From: Freightyard.
Registered: 2010-09-06
Posts: 69

Re: libxfce4util-1.0 version is too old

fengxiaolong wrote:

I have solve this problem

And could you explain how for others who have the same problem? wink


I use Xfce.  Don't you wish Everyone did? big_smile

Offline

Board footer

Powered by FluxBB