Xfce Forum

Sub domains
 

You are not logged in.

#1 2013-04-09 22:07:28

Darksylum
Member
Registered: 2013-03-14
Posts: 5

No sound in Xubuntu 12.10 XFCE4

Hello everyone. I was Running Ubuntu 12.10 and it worked great. I decided I wanted to use XFCE as my desktop so i downloaded and setup Xubuntu 12.10 with XFCE4. I have everything working other than my sound. My sound worked fine in Ubuntu but does not want to function in Xubuntu. From what I can tell, It is some sort of conflict between the realtek hd audio and my AMD HDMI audio device. I am not sure how to get it to use my onboard sound so if anyone can assist me, That would be awesome.

Thank you,

P.S. I am new to Linux so please go easy on me smile

Offline

#2 2013-04-09 22:20:12

Darksylum
Member
Registered: 2013-03-14
Posts: 5

Re: No sound in Xubuntu 12.10 XFCE4

If it helps, The pulse audio control panel only shows the HDMI audio,

cat /proc/asound/cards list 2 audio devices and when i go into pavucontrol  it only shows the HDMI and will not let me change anything

Offline

#3 2013-04-10 02:41:44

ToZ
Member
From: Toronto, Canada
Registered: 2011-06-02
Posts: 938

Re: No sound in Xubuntu 12.10 XFCE4

The only difference between Ubuntu and Xubuntu is the desktop environment (Unity vs Xfce). The base (including the audio subsystem) is still the same. You may find more assistance with this issue over at ubuntuforums.org or askubuntu.com.

There is also an Ubuntu sound troubleshooting wiki article here: https://help.ubuntu.com/community/Sound … gProcedure, that you might find helpful.

Offline

#4 2013-04-22 12:17:48

v1adimir
Member
From: Belgrade
Registered: 2012-07-04
Posts: 4

Re: No sound in Xubuntu 12.10 XFCE4

Use the speaker icon in the Indicator Plugin, in the tray, to go to Sound Settings... Configuration, Built-in Audio and disable (Off) the one that you don't want to use;

sudo shutdown -r now

&& you may be good to go.


MSI Z68A-G45 - Intel i5-2400 - DDR3 2x2GB 1600MHz - GeForce GTS450 Palit - WD 1TB 64MB SATA - Win7 Pro/64 SP1 / Raring Xfce AMD64

Offline

Board footer

Powered by FluxBB