Xfce Forum

Sub domains
 

You are not logged in.

#1 2013-04-10 14:19:26

captdavid1949
Member
Registered: 2013-04-09
Posts: 5

[Solved] xfce4-4.10 install errors libxfce4util.so.4 libxfce4panel-1.0.so.3

Have done the usual searches with no  helpful results, hence this request for assistance. (Noob)

System Info
Fedora 17 (3.8.4) 32bit
Xfce 4.8

Attempting to upgrade to Xfce 4.10 using
$sudo yum groupupdate xfce
(enabled repository containing f17 rpms for xfce-4.10 http://repos.fedorapeople.org/repos/kevin/xfce-4.10/)

Returns a rather large list of errors all based around
libxfce4util.so.4
Updated By: libxfce4util-4.10.0-1.fc17.i686 (fedora-xfce-4.10)
Not found
and
libxfce4panel-1.0.so.3
Updated By: xfce4-panel-4.10.0-1.fc17.i686 (fedora-xfce-4.10)
Not found

/usr/lib/libxfce4panel-1.0.so.3 (link to /usr/lib/libxfce4panel-1.0.so.3.0.0)
/usr/lib/libxfce4util.so.4 (link to /usr/lib/libxfce4util.so.4.1.1)
already exist on local system

Really don't want to install using "skip broken" option as really no reason to update to crippled package.
Workarounds or suggestions appreciated

Offline

#2 2013-04-11 22:08:55

Sideburns
Member
From: Camarillo, CA
Registered: 2011-03-30
Posts: 296
Website

Re: [Solved] xfce4-4.10 install errors libxfce4util.so.4 libxfce4panel-1.0.so.3

Just as confirmation, I've had the same thing happen, and there's a thread about it at fedorafourm.org.  I don't have any solution to offer, but wanted you to know that you're not alone in this.


Registered Linux user #470359
Permanently recovered BOFH
Any advice in this post is worth exactly what you paid for it.

Offline

#3 2013-04-11 22:17:53

captdavid1949
Member
Registered: 2013-04-09
Posts: 5

Re: [Solved] xfce4-4.10 install errors libxfce4util.so.4 libxfce4panel-1.0.so.3

Probably my thread....  Kind of given up on a solution for the time being. To bad 4.10 looks to be an improvement, but not gonna upgrade to 18 and don't have the time or patience to ditz with it any longer..

Tks for the support

D

Offline

#4 2013-04-13 01:18:39

captdavid1949
Member
Registered: 2013-04-09
Posts: 5

Re: [Solved] xfce4-4.10 install errors libxfce4util.so.4 libxfce4panel-1.0.so.3

Just got a post from Kevin (the F-17 xfce4.10 repo owner) who said he is going to try to look into the problem and possibly update the repo tomorrow (April 13)

Keeping my fingers crossed

Offline

#5 2013-04-13 01:57:29

ozjd
Member
From: Hawkesbury NSW Australia
Registered: 2012-02-05
Posts: 223
Website

Re: [Solved] xfce4-4.10 install errors libxfce4util.so.4 libxfce4panel-1.0.so.3

it's a good idea to report issues like this on the Fedora Xfce mailing list - https://admin.fedoraproject.org/mailman/listinfo/xfce. The packagers will see it there and usually respond quickly.

Offline

#6 2013-04-13 02:25:19

captdavid1949
Member
Registered: 2013-04-09
Posts: 5

Re: [Solved] xfce4-4.10 install errors libxfce4util.so.4 libxfce4panel-1.0.so.3

Thank you ozjd, I did just that this morning.

Offline

#7 2013-04-13 18:54:00

captdavid1949
Member
Registered: 2013-04-09
Posts: 5

Re: [Solved] xfce4-4.10 install errors libxfce4util.so.4 libxfce4panel-1.0.so.3

Kevin has posted the updated repo and upgrade went as advertised

Errors=0

Offline

Board footer

Powered by FluxBB