Xfce Forum

Sub domains
 

You are not logged in.

#1 2013-04-22 04:46:00

Sideburns
Member
From: Camarillo, CA
Registered: 2011-03-30
Posts: 296
Website

[Solved] Clock?

I've been using Cairo-clock, but it doesn't play nice with Compiz.  Not only won't it start properly at login, it refuses to remember where I had it.  (This was not true before I added Compiz to the mix.)  I'd like to have an analog clock that's big enough to use, which doesn't exactly describe the one on the panel.  Xclock will work, but it's very very hard to configure, as you can only set it up by command line options, and the help isn't much good.  Any suggestions?  (Even a pointer to a tutorial for xclock would be appreciated.)


Registered Linux user #470359
Permanently recovered BOFH
Any advice in this post is worth exactly what you paid for it.

Offline

#2 2013-04-22 12:11:05

v1adimir
Member
From: Belgrade
Registered: 2012-07-04
Posts: 4

Re: [Solved] Clock?

Yeah, it defeats the purpose: installing Compiz w/Xfce. Probably might be a good idea to install a different desktop if Compiz is needed, imo. ;$


MSI Z68A-G45 - Intel i5-2400 - DDR3 2x2GB 1600MHz - GeForce GTS450 Palit - WD 1TB 64MB SATA - Win7 Pro/64 SP1 / Raring Xfce AMD64

Offline

#3 2013-04-22 18:10:34

Sideburns
Member
From: Camarillo, CA
Registered: 2011-03-30
Posts: 296
Website

Re: [Solved] Clock?

No.  Compiz and Xfce work fine together.  Cairo clock simply won't start correctly at login if I'm using Compiz.  I know, because I now remember having a similar problem with it on my laptop in '09 when I was using Gnome 2.


Registered Linux user #470359
Permanently recovered BOFH
Any advice in this post is worth exactly what you paid for it.

Offline

#4 2013-04-23 20:14:10

Sideburns
Member
From: Camarillo, CA
Registered: 2011-03-30
Posts: 296
Website

Re: [Solved] Clock?

Ah!  I think I see what you mean: if I need to use Xfce to save system resources, I shouldn't be using Compiz.  As it happens, I migrated to Xfce as a preemptive move to avoid the horror that I consider Gnome 3 to be.  And, I've found that TzClock does almost everything I need, and more.  The only problem is that it shows up on the taskbar and pager and there's no obvious way to prevent it.  After doing everything I could, however, I emailed the author and was told that as I was the second person to complain about that, there's an undocumented switch to correct this.  Start it from a terminal like this:

TzClock -t

and it comes up the way I want it.  And, if I save the configuration, the -t setting will be included in ~./.tzclockrc so that I won't need to specify it again.


Registered Linux user #470359
Permanently recovered BOFH
Any advice in this post is worth exactly what you paid for it.

Offline

Board footer

Powered by FluxBB