Xfce Forum

Sub domains
 

You are not logged in.

#1 2013-05-07 19:31:58

SantaFe
Member
From: Freightyard.
Registered: 2010-09-06
Posts: 68

[Solved] Weird ComicCursor bug, or feature?

Just went ahead with the upgrade to Xubuntu 13.04 from 12.10.  Everything went fine except something happened to my favorite mouse cursor theme.  For some reason, instead of a transparent background like all the other mouse themes, this one has a semi transparent background, making a funny looking square around the mouse pointer.  See image below.

screenshot0506201301475.png

Even the sample pointers in the preview show it.  They were fine in 12,10.  Tried uninstalling them in Synaptic then reinstalling them.  Same thing happens.

Is this a bug, or is this the new look for them?  I guess I COULD copy the folder to my home directory & try editing them in GIMP to get true transparency, but that's a Pain In The Butt! wink

Forgot to mention It's running on an Dell Studio 1745 laptop with Intel built in graphics controller.

Last edited by SantaFe (2013-05-07 20:00:52)


I use Xfce.  Don't you wish Everyone did? big_smile

Offline

#2 2013-05-17 17:25:23

SantaFe
Member
From: Freightyard.
Registered: 2010-09-06
Posts: 68

Re: [Solved] Weird ComicCursor bug, or feature?

Well, not like anyone cares or anything, but I fixed it.  It seems like the ones I got thru Synaptic Package Manager have that weird background.  So I finally found this post: http://xfce-look.org/content/show.php/C … 8d1f540084 and downloaded & extracted the file. and they Do NOT have the weird background.

Hmmm... don't know why that is, but at least the square background is gone. wink


I use Xfce.  Don't you wish Everyone did? big_smile

Offline

Board footer

Powered by FluxBB