Xfce Forum

Sub domains
 

You are not logged in.

#1 2013-07-05 09:45:05

frits43
Member
Registered: 2013-07-05
Posts: 4

[Solved] cannot mount memory stick

Hello,

After upgrading my Debian system to Wheezy (stable)
I can no longer mount a memory stick using xfce:
"Failed to mount "<  >" Not Authorised".
What does xfce depend on and how can I check my configuration?
(Debian reports that xfce 4.8.0.3 is installed).

Update: a *complete* purge and reinstall fixed the problem.
xfce is the best again!

Thanks.

Last edited by frits43 (2013-07-06 18:05:58)

Offline

Board footer

Powered by FluxBB